Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(250)

Unified Diff: chrome/browser/ui/views/cookie_info_view.cc

Issue 2666043002: Try to rename LayoutDistanceType enum values for clarity and consistency. (Closed)
Patch Set: Fix comment Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/ui/views/cookie_info_view.cc
diff --git a/chrome/browser/ui/views/cookie_info_view.cc b/chrome/browser/ui/views/cookie_info_view.cc
index 1dd6e0db58bdac14e0dc532c3a995b5521eaffa6..22149ce399844f16cf8a645233552695c981f6d8 100644
--- a/chrome/browser/ui/views/cookie_info_view.cc
+++ b/chrome/browser/ui/views/cookie_info_view.cc
@@ -149,9 +149,9 @@ void CookieInfoView::Init() {
views::GridLayout* layout = new views::GridLayout(this);
layout->SetInsets(
0, LayoutDelegate::Get()->GetLayoutDistance(
- LayoutDelegate::LayoutDistanceType::BUTTON_HEDGE_MARGIN_NEW),
+ LayoutDelegate::LayoutDistanceType::DIALOG_BUTTON_MARGIN),
0, LayoutDelegate::Get()->GetLayoutDistance(
- LayoutDelegate::LayoutDistanceType::BUTTON_HEDGE_MARGIN_NEW));
+ LayoutDelegate::LayoutDistanceType::DIALOG_BUTTON_MARGIN));
SetLayoutManager(layout);
int three_column_layout_id = 0;
« no previous file with comments | « chrome/browser/ui/views/content_setting_bubble_contents.cc ('k') | chrome/browser/ui/views/harmony/harmony_layout_delegate.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698