Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(814)

Unified Diff: third_party/WebKit/Source/web/ServiceWorkerGlobalScopeProxy.h

Issue 2665583002: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. (Closed)
Patch Set: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/web/ServiceWorkerGlobalScopeProxy.h
diff --git a/third_party/WebKit/Source/web/ServiceWorkerGlobalScopeProxy.h b/third_party/WebKit/Source/web/ServiceWorkerGlobalScopeProxy.h
index cf90ffb53f76557eceac7a23e13255c5fce68310..0cdca6f1d28d84564cfd2a9cb975d17028cdab6d 100644
--- a/third_party/WebKit/Source/web/ServiceWorkerGlobalScopeProxy.h
+++ b/third_party/WebKit/Source/web/ServiceWorkerGlobalScopeProxy.h
@@ -109,8 +109,7 @@ class ServiceWorkerGlobalScopeProxy final
const WebNotificationData&) override;
void dispatchPushEvent(int, const WebString& data) override;
void dispatchSyncEvent(int, const WebString& tag, LastChanceOption) override;
- void dispatchPaymentRequestEvent(int,
- const WebPaymentAppRequestData&) override;
+ void dispatchPaymentRequestEvent(int, const WebPaymentAppRequest&) override;
bool hasFetchEventHandler() override;
void onNavigationPreloadResponse(
int fetchEventID,

Powered by Google App Engine
This is Rietveld 408576698