Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(227)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentRequestEvent.idl

Issue 2665583002: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. (Closed)
Patch Set: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/PaymentRequestEvent.idl
diff --git a/third_party/WebKit/Source/modules/payments/PaymentRequestEvent.idl b/third_party/WebKit/Source/modules/payments/PaymentRequestEvent.idl
index 802545dbb8773135cf8fdac04e150da2b9d5743e..bea9ebd2bbf418e5e77c2816458f39ad5923f850 100644
--- a/third_party/WebKit/Source/modules/payments/PaymentRequestEvent.idl
+++ b/third_party/WebKit/Source/modules/payments/PaymentRequestEvent.idl
@@ -8,6 +8,6 @@
RuntimeEnabled=PaymentApp,
Exposed=ServiceWorker
] interface PaymentRequestEvent : ExtendableEvent {
- readonly attribute PaymentAppRequestData data;
+ readonly attribute PaymentAppRequest appRequest;
void respondWith(Promise<PaymentResponse> response);
};

Powered by Google App Engine
This is Rietveld 408576698