Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(628)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentAppRequest.idl

Issue 2665583002: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. (Closed)
Patch Set: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/PaymentAppRequest.idl
diff --git a/third_party/WebKit/Source/modules/payments/PaymentAppRequestData.idl b/third_party/WebKit/Source/modules/payments/PaymentAppRequest.idl
similarity index 87%
rename from third_party/WebKit/Source/modules/payments/PaymentAppRequestData.idl
rename to third_party/WebKit/Source/modules/payments/PaymentAppRequest.idl
index fe6129ce61b8a99fbae6e91bbdc0a76a4e065ee3..4cb6aaf0f9f72d57841aadf636947ff982f1248f 100644
--- a/third_party/WebKit/Source/modules/payments/PaymentAppRequestData.idl
+++ b/third_party/WebKit/Source/modules/payments/PaymentAppRequest.idl
@@ -2,9 +2,9 @@
// Use of this source code is governed by a BSD-style license that can be
// found in the LICENSE file.
-// https://w3c.github.io/webpayments-payment-apps-api/#idl-def-paymentapprequestdata
+// https://w3c.github.io/webpayments-payment-apps-api/#idl-def-paymentapprequest
-dictionary PaymentAppRequestData {
+dictionary PaymentAppRequest {
DOMString origin;
sequence<PaymentMethodData> methodData;
PaymentItem total;

Powered by Google App Engine
This is Rietveld 408576698