Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(220)

Unified Diff: third_party/WebKit/Source/core/dom/SecurityContext.cpp

Issue 2648423002: Rename feature policy classes. (Closed)
Patch Set: Rebase Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/dom/SecurityContext.cpp
diff --git a/third_party/WebKit/Source/core/dom/SecurityContext.cpp b/third_party/WebKit/Source/core/dom/SecurityContext.cpp
index dfce6551911360c73671df76b692b549be74aa97..7deb8ab7489f40eab42a8053545b4c5a5d97cf50 100644
--- a/third_party/WebKit/Source/core/dom/SecurityContext.cpp
+++ b/third_party/WebKit/Source/core/dom/SecurityContext.cpp
@@ -100,7 +100,7 @@ void SecurityContext::enforceSuborigin(const Suborigin& suborigin) {
}
void SecurityContext::setFeaturePolicyFromHeader(
- const WebParsedFeaturePolicy& parsedHeader,
+ const WebParsedFeaturePolicyHeader& parsedHeader,
FeaturePolicy* parentFeaturePolicy) {
DCHECK(!m_featurePolicy);
m_featurePolicy = FeaturePolicy::createFromParentPolicy(parentFeaturePolicy,
« no previous file with comments | « third_party/WebKit/Source/core/dom/SecurityContext.h ('k') | third_party/WebKit/Source/core/loader/FrameLoader.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698