Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1020)

Unified Diff: tests/lib/async/intercept_run_async1_test.dart

Issue 26151002: Rename runAsync to scheduleMicrotask. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Fix 80 chars lines Created 7 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tests/lib/async/intercept_run_async1_test.dart
diff --git a/tests/lib/async/intercept_run_async1_test.dart b/tests/lib/async/intercept_run_async1_test.dart
index c2bc9c18c5f2052d5aeff50286a0567a69d61bf0..041d09d196a87ce6b14034c015851535c43a9222 100644
--- a/tests/lib/async/intercept_run_async1_test.dart
+++ b/tests/lib/async/intercept_run_async1_test.dart
@@ -8,7 +8,7 @@ import 'dart:async';
main() {
// Test that runZoned returns the result of executing the body.
var result = runZonedExperimental(() => 499,
- onRunAsync: (f) {
+ onScheduleMicrotask: (f) {
Expect.fail("Unexpected invocation.");
});
Expect.equals(499, result);

Powered by Google App Engine
This is Rietveld 408576698