Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1626)

Unified Diff: Source/web/ScrollbarGroup.h

Issue 260353003: isActiveFocus() is a more meaningful name (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Created 6 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/platform/scroll/Scrollbar.cpp ('k') | Source/web/ScrollbarGroup.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/web/ScrollbarGroup.h
diff --git a/Source/web/ScrollbarGroup.h b/Source/web/ScrollbarGroup.h
index 7324d76cf54e379aae4f46eca021dafe2af55bc7..e9a0522ab2fb7fdaa6437700ea5ba1457b0cbf1e 100644
--- a/Source/web/ScrollbarGroup.h
+++ b/Source/web/ScrollbarGroup.h
@@ -53,7 +53,7 @@ public:
virtual void setScrollOffset(const WebCore::IntPoint&) OVERRIDE;
virtual void invalidateScrollbarRect(WebCore::Scrollbar*, const WebCore::IntRect&) OVERRIDE;
virtual void invalidateScrollCornerRect(const WebCore::IntRect&) OVERRIDE;
- virtual bool isActive() const OVERRIDE;
+ virtual bool isActiveFocus() const OVERRIDE;
virtual WebCore::IntRect scrollCornerRect() const OVERRIDE { return WebCore::IntRect(); }
virtual bool isScrollCornerVisible() const OVERRIDE;
virtual void getTickmarks(Vector<WebCore::IntRect>&) const OVERRIDE;
« no previous file with comments | « Source/platform/scroll/Scrollbar.cpp ('k') | Source/web/ScrollbarGroup.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698