Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1096)

Unified Diff: Source/web/ScrollbarGroup.cpp

Issue 260353003: isActiveFocus() is a more meaningful name (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Created 6 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/web/ScrollbarGroup.h ('k') | Source/web/tests/ScrollAnimatorNoneTest.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/web/ScrollbarGroup.cpp
diff --git a/Source/web/ScrollbarGroup.cpp b/Source/web/ScrollbarGroup.cpp
index 766f138298e65e3e2529886dbbcd8e370dbade69..46a8c97f49bf21bf57b6f6651d4b1c4acdeae705 100644
--- a/Source/web/ScrollbarGroup.cpp
+++ b/Source/web/ScrollbarGroup.cpp
@@ -120,7 +120,7 @@ void ScrollbarGroup::invalidateScrollCornerRect(const IntRect&)
{
}
-bool ScrollbarGroup::isActive() const
+bool ScrollbarGroup::isActiveFocus() const
{
return true;
}
« no previous file with comments | « Source/web/ScrollbarGroup.h ('k') | Source/web/tests/ScrollAnimatorNoneTest.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698