Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(894)

Unified Diff: third_party/WebKit/Source/modules/websockets/WebSocket.idl

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/websockets/WebSocket.idl
diff --git a/third_party/WebKit/Source/modules/websockets/WebSocket.idl b/third_party/WebKit/Source/modules/websockets/WebSocket.idl
index 83dd66c99829673cbd3b82f611f63a4c40942c7c..c1e7492994f08839114e318cd709e3dedb964e41 100644
--- a/third_party/WebKit/Source/modules/websockets/WebSocket.idl
+++ b/third_party/WebKit/Source/modules/websockets/WebSocket.idl
@@ -49,7 +49,7 @@ enum BinaryType { "blob", "arraybuffer" };
const unsigned short OPEN = 1;
const unsigned short CLOSING = 2;
const unsigned short CLOSED = 3;
- readonly attribute unsigned short readyState;
+ [ImplementedAs=getReadyState] readonly attribute unsigned short readyState;
readonly attribute unsigned long bufferedAmount;
// networking

Powered by Google App Engine
This is Rietveld 408576698