Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(617)

Unified Diff: third_party/WebKit/Source/modules/indexeddb/IDBRequest.cpp

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/indexeddb/IDBRequest.cpp
diff --git a/third_party/WebKit/Source/modules/indexeddb/IDBRequest.cpp b/third_party/WebKit/Source/modules/indexeddb/IDBRequest.cpp
index e51de04d0b88241bda7c88b59d608418114f8340..de98df6407e825e6fe9673bde1de1ccc91093766 100644
--- a/third_party/WebKit/Source/modules/indexeddb/IDBRequest.cpp
+++ b/third_party/WebKit/Source/modules/indexeddb/IDBRequest.cpp
@@ -124,7 +124,7 @@ ScriptValue IDBRequest::source(ScriptState* scriptState) const {
return ScriptValue::from(scriptState, m_source);
}
-const String& IDBRequest::readyState() const {
+const String& IDBRequest::getReadyState() const {
DCHECK(m_readyState == PENDING || m_readyState == DONE);
if (m_readyState == PENDING)

Powered by Google App Engine
This is Rietveld 408576698