Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(406)

Unified Diff: third_party/WebKit/Source/modules/mediasource/MediaSource.h

Issue 2572603002: ABANDONED CL: Rename readyState() to getReadyState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/mediasource/MediaSource.h
diff --git a/third_party/WebKit/Source/modules/mediasource/MediaSource.h b/third_party/WebKit/Source/modules/mediasource/MediaSource.h
index 5083344b7747e769369e1591d5da5df068276aa5..84aa1f97c24c3d69e9cb4bb73bf0b670ce2eb07a 100644
--- a/third_party/WebKit/Source/modules/mediasource/MediaSource.h
+++ b/third_party/WebKit/Source/modules/mediasource/MediaSource.h
@@ -82,7 +82,7 @@ class MediaSource final : public EventTargetWithInlineData,
DEFINE_ATTRIBUTE_EVENT_LISTENER(sourceended);
DEFINE_ATTRIBUTE_EVENT_LISTENER(sourceclose);
- const AtomicString& readyState() const { return m_readyState; }
+ const AtomicString& getReadyState() const { return m_readyState; }
Łukasz Anforowicz 2016/12/12 22:43:49 After naive rename this would conflict with MediaS
void endOfStream(const AtomicString& error, ExceptionState&);
void endOfStream(ExceptionState&);
void setLiveSeekableRange(double start, double end, ExceptionState&);

Powered by Google App Engine
This is Rietveld 408576698