Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(461)

Unified Diff: third_party/WebKit/Source/core/loader/HistoryItem.h

Issue 2569883002: Rename documentState() to getDocumentState(). (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/loader/HistoryItem.h
diff --git a/third_party/WebKit/Source/core/loader/HistoryItem.h b/third_party/WebKit/Source/core/loader/HistoryItem.h
index a231512d16b57bdc71dfcf327a7759bf15cf6205..35ca7fa81c8224130b7fc44ffa908f58e07ed389 100644
--- a/third_party/WebKit/Source/core/loader/HistoryItem.h
+++ b/third_party/WebKit/Source/core/loader/HistoryItem.h
@@ -69,7 +69,7 @@ class CORE_EXPORT HistoryItem final
void setPageScaleFactor(float);
Vector<String> getReferencedFilePaths();
- const Vector<String>& documentState();
+ const Vector<String>& getDocumentState();
void setDocumentState(const Vector<String>&);
void setDocumentState(DocumentState*);
void clearDocumentState();
« no previous file with comments | « third_party/WebKit/Source/core/loader/FrameLoader.cpp ('k') | third_party/WebKit/Source/core/loader/HistoryItem.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698