Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3299)

Unified Diff: chrome/browser/payments/payment_request_impl.h

Issue 2545523004: Rename canMakeActivePayment to canMakePayment (Closed)
Patch Set: Rebase Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/payments/payment_request_impl.h
diff --git a/chrome/browser/payments/payment_request_impl.h b/chrome/browser/payments/payment_request_impl.h
index fdc3d47558748d4a538065a5afc8245e1a01bdd9..2057aeb587fb97501ff7e52c30eb2193e72ccd63 100644
--- a/chrome/browser/payments/payment_request_impl.h
+++ b/chrome/browser/payments/payment_request_impl.h
@@ -32,7 +32,7 @@ class PaymentRequestImpl : payments::mojom::PaymentRequest,
void UpdateWith(payments::mojom::PaymentDetailsPtr details) override {}
void Abort() override {}
void Complete(payments::mojom::PaymentComplete result) override {}
- void CanMakeActivePayment() override {}
+ void CanMakePayment() override {}
void OnError();

Powered by Google App Engine
This is Rietveld 408576698