Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(133)

Unified Diff: third_party/WebKit/public/platform/WebRTCPeerConnectionHandler.h

Issue 2511633002: Rename "updateICE" to "setConfiguration", everywhere except in Blink. (Closed)
Patch Set: Making sure updateIce doesn't change behavior in this CL. Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/public/platform/WebRTCPeerConnectionHandler.h
diff --git a/third_party/WebKit/public/platform/WebRTCPeerConnectionHandler.h b/third_party/WebKit/public/platform/WebRTCPeerConnectionHandler.h
index c603e7ce128994d6e9dc444f6d649b1c49c06bbc..2842025d358a1912fb84c11646b1e5bf32707d0e 100644
--- a/third_party/WebKit/public/platform/WebRTCPeerConnectionHandler.h
+++ b/third_party/WebKit/public/platform/WebRTCPeerConnectionHandler.h
@@ -81,7 +81,7 @@ class WebRTCPeerConnectionHandler {
const WebRTCSessionDescription&) = 0;
virtual WebRTCSessionDescription localDescription() = 0;
virtual WebRTCSessionDescription remoteDescription() = 0;
- virtual bool updateICE(const WebRTCConfiguration&) = 0;
+ virtual bool setConfiguration(const WebRTCConfiguration&) = 0;
virtual void logSelectedRtcpMuxPolicy(RtcpMuxPolicy) = 0;
// DEPRECATED

Powered by Google App Engine
This is Rietveld 408576698