Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(146)

Unified Diff: media/midi/usb_midi_device_android.h

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/midi/usb_midi_device.h ('k') | media/midi/usb_midi_device_android.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/midi/usb_midi_device_android.h
diff --git a/media/midi/usb_midi_device_android.h b/media/midi/usb_midi_device_android.h
index 1c5e696821f76ad4846c182891878c7c11b31d8f..93ee3285cbcc3af36393bd352294ade76ad29f03 100644
--- a/media/midi/usb_midi_device_android.h
+++ b/media/midi/usb_midi_device_android.h
@@ -17,7 +17,6 @@
#include "media/midi/usb_midi_device.h"
#include "media/midi/usb_midi_export.h"
-namespace media {
namespace midi {
class USB_MIDI_EXPORT UsbMidiDeviceAndroid : public UsbMidiDevice {
@@ -62,6 +61,5 @@ class USB_MIDI_EXPORT UsbMidiDeviceAndroid : public UsbMidiDevice {
};
} // namespace midi
-} // namespace media
#endif // MEDIA_MIDI_USB_MIDI_DEVICE_ANDROID_H_
« no previous file with comments | « media/midi/usb_midi_device.h ('k') | media/midi/usb_midi_device_android.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698