Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(392)

Unified Diff: media/midi/usb_midi_device_android.cc

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/midi/usb_midi_device_android.h ('k') | media/midi/usb_midi_device_factory_android.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/midi/usb_midi_device_android.cc
diff --git a/media/midi/usb_midi_device_android.cc b/media/midi/usb_midi_device_android.cc
index 6d6635a9436f21b578deaf8ab807922c7593435a..b13ea19f7092cf7a8710631e56d3951d3fcc8e23 100644
--- a/media/midi/usb_midi_device_android.cc
+++ b/media/midi/usb_midi_device_android.cc
@@ -16,7 +16,6 @@
using base::android::JavaParamRef;
using base::android::ScopedJavaLocalRef;
-namespace media {
namespace midi {
UsbMidiDeviceAndroid::UsbMidiDeviceAndroid(
@@ -146,4 +145,3 @@ std::string UsbMidiDeviceAndroid::GetString(int index,
}
} // namespace midi
-} // namespace media
« no previous file with comments | « media/midi/usb_midi_device_android.h ('k') | media/midi/usb_midi_device_factory_android.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698