Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(338)

Unified Diff: media/midi/midi_port_info.h

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/midi/midi_output_port_android.cc ('k') | media/midi/midi_port_info.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/midi/midi_port_info.h
diff --git a/media/midi/midi_port_info.h b/media/midi/midi_port_info.h
index 99e1e67157b43ff69a94bcee53fb87c3f2719502..3bd842c46c58d381004b7beee202bbb17b1f9915 100644
--- a/media/midi/midi_port_info.h
+++ b/media/midi/midi_port_info.h
@@ -10,7 +10,6 @@
#include "media/midi/midi_export.h"
-namespace media {
namespace midi {
enum MidiPortState {
@@ -41,6 +40,5 @@ struct MIDI_EXPORT MidiPortInfo final {
using MidiPortInfoList = std::vector<MidiPortInfo>;
} // namespace midi
-} // namespace media
#endif // MEDIA_MIDI_MIDI_PORT_INFO_H_
« no previous file with comments | « media/midi/midi_output_port_android.cc ('k') | media/midi/midi_port_info.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698