Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(76)

Unified Diff: media/midi/midi_output_port_android.cc

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/midi/midi_output_port_android.h ('k') | media/midi/midi_port_info.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/midi/midi_output_port_android.cc
diff --git a/media/midi/midi_output_port_android.cc b/media/midi/midi_output_port_android.cc
index bcb1e41aa66ad94d7628eabe0efa7e241819e6c7..58696cbd8073b23eeab6ad2d1c14685e274d6b64 100644
--- a/media/midi/midi_output_port_android.cc
+++ b/media/midi/midi_output_port_android.cc
@@ -9,7 +9,6 @@
using base::android::ScopedJavaLocalRef;
-namespace media {
namespace midi {
MidiOutputPortAndroid::MidiOutputPortAndroid(JNIEnv* env, jobject raw)
@@ -41,4 +40,3 @@ void MidiOutputPortAndroid::Send(const std::vector<uint8_t>& data) {
}
} // namespace midi
-} // namespace media
« no previous file with comments | « media/midi/midi_output_port_android.h ('k') | media/midi/midi_port_info.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698