Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1296)

Unified Diff: media/midi/midi_message_queue.h

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/midi/midi_manager_winrt.cc ('k') | media/midi/midi_message_queue.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/midi/midi_message_queue.h
diff --git a/media/midi/midi_message_queue.h b/media/midi/midi_message_queue.h
index 999d8779f9442ecae90f217da0a2e3b8d7e19671..1df249026a28c321269b38a7fc28239746ecab3d 100644
--- a/media/midi/midi_message_queue.h
+++ b/media/midi/midi_message_queue.h
@@ -14,7 +14,6 @@
#include "base/macros.h"
#include "media/midi/midi_export.h"
-namespace media {
namespace midi {
// A simple message splitter for possibly unsafe/corrupted MIDI data stream.
@@ -72,6 +71,5 @@ class MIDI_EXPORT MidiMessageQueue {
};
} // namespace midi
-} // namespace media
#endif // MEDIA_MIDI_MIDI_MESSAGE_QUEUE_H_
« no previous file with comments | « media/midi/midi_manager_winrt.cc ('k') | media/midi/midi_message_queue.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698