Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(145)

Unified Diff: media/midi/midi_message_queue.cc

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/midi/midi_message_queue.h ('k') | media/midi/midi_message_queue_unittest.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/midi/midi_message_queue.cc
diff --git a/media/midi/midi_message_queue.cc b/media/midi/midi_message_queue.cc
index bfc05f10a4ebb6d5a668f9d4540f19db2d01ee65..9107a4b528e23ae4bf39d286a67307085feec373 100644
--- a/media/midi/midi_message_queue.cc
+++ b/media/midi/midi_message_queue.cc
@@ -9,7 +9,6 @@
#include "base/logging.h"
#include "media/midi/midi_message_util.h"
-namespace media {
namespace midi {
namespace {
@@ -124,4 +123,3 @@ void MidiMessageQueue::Get(std::vector<uint8_t>* message) {
}
} // namespace midi
-} // namespace media
« no previous file with comments | « media/midi/midi_message_queue.h ('k') | media/midi/midi_message_queue_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698