Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(705)

Unified Diff: media/midi/midi_manager_android.h

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/midi/midi_manager_alsa_unittest.cc ('k') | media/midi/midi_manager_android.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/midi/midi_manager_android.h
diff --git a/media/midi/midi_manager_android.h b/media/midi/midi_manager_android.h
index 4ef1f6dbe3a17f802f5e5445646778ea0f6a31a5..77ddf28ca2558a85e3258ab258b8873138cb56e2 100644
--- a/media/midi/midi_manager_android.h
+++ b/media/midi/midi_manager_android.h
@@ -21,7 +21,6 @@
#include "media/midi/midi_manager.h"
#include "media/midi/midi_scheduler.h"
-namespace media {
namespace midi {
class MidiDeviceAndroid;
@@ -94,6 +93,5 @@ class MidiManagerAndroid final : public MidiManager,
};
} // namespace midi
-} // namespace media
#endif // MEDIA_MIDI_MIDI_MANAGER_ANDROID_H_
« no previous file with comments | « media/midi/midi_manager_alsa_unittest.cc ('k') | media/midi/midi_manager_android.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698