Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(622)

Unified Diff: media/midi/midi_manager_android.cc

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/midi/midi_manager_android.h ('k') | media/midi/midi_manager_mac.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/midi/midi_manager_android.cc
diff --git a/media/midi/midi_manager_android.cc b/media/midi/midi_manager_android.cc
index 3f422c3c0bd206962df70c782b0f624dd0ff0cda..9bc30326b7d122925a12e4b80a96aef1daa52e68 100644
--- a/media/midi/midi_manager_android.cc
+++ b/media/midi/midi_manager_android.cc
@@ -18,7 +18,6 @@
using base::android::JavaParamRef;
-namespace media {
namespace midi {
MidiManager* MidiManager::Create() {
@@ -187,4 +186,3 @@ bool MidiManagerAndroid::Register(JNIEnv* env) {
}
} // namespace midi
-} // namespace media
« no previous file with comments | « media/midi/midi_manager_android.h ('k') | media/midi/midi_manager_mac.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698