Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1102)

Unified Diff: device/usb/mojo/device_manager_impl.h

Issue 2390013002: Rename mojo: to service: (Closed)
Patch Set: . Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « content/utility/utility_service_factory.cc ('k') | mash/app_driver/app_driver.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: device/usb/mojo/device_manager_impl.h
diff --git a/device/usb/mojo/device_manager_impl.h b/device/usb/mojo/device_manager_impl.h
index 056117f00ff4dacac2bb322b8d5c71f90edfc062..14d29e84d0760d70a0e57edff573c9e6d421a844 100644
--- a/device/usb/mojo/device_manager_impl.h
+++ b/device/usb/mojo/device_manager_impl.h
@@ -34,7 +34,7 @@ namespace usb {
class PermissionProvider;
// Implementation of the public DeviceManager interface. This interface can be
-// requested from the devices app located at "mojo:devices", if available.
+// requested from the devices app located at "service:devices", if available.
class DeviceManagerImpl : public DeviceManager, public UsbService::Observer {
public:
static void Create(base::WeakPtr<PermissionProvider> permission_provider,
« no previous file with comments | « content/utility/utility_service_factory.cc ('k') | mash/app_driver/app_driver.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698