Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(73)

Unified Diff: content/utility/utility_service_factory.cc

Issue 2390013002: Rename mojo: to service: (Closed)
Patch Set: . Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « content/shell/browser/shell_content_browser_client.cc ('k') | device/usb/mojo/device_manager_impl.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: content/utility/utility_service_factory.cc
diff --git a/content/utility/utility_service_factory.cc b/content/utility/utility_service_factory.cc
index 230a98f6b6d0fd07df3d4dbc5efe1a6fca481ed1..69aeea97478de4e24136135675a226bb7c422df4 100644
--- a/content/utility/utility_service_factory.cc
+++ b/content/utility/utility_service_factory.cc
@@ -27,7 +27,7 @@ void UtilityServiceFactory::RegisterServices(ServiceMap* services) {
MojoApplicationInfo service_info;
service_info.application_factory =
base::Bind(&media::CreateMojoMediaApplication);
- services->insert(std::make_pair("mojo:media", service_info));
+ services->insert(std::make_pair("service:media", service_info));
#endif
}
« no previous file with comments | « content/shell/browser/shell_content_browser_client.cc ('k') | device/usb/mojo/device_manager_impl.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698