Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(252)

Unified Diff: components/filesystem/files_test_base.cc

Issue 2390013002: Rename mojo: to service: (Closed)
Patch Set: . Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « chromecast/browser/cast_content_browser_client.cc ('k') | components/filesystem/manifest.json » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: components/filesystem/files_test_base.cc
diff --git a/components/filesystem/files_test_base.cc b/components/filesystem/files_test_base.cc
index 4312481e92314d99dee2bb9d4545b97c3a6592ec..94728272245cdfb6007b8672beaf344231d87bf7 100644
--- a/components/filesystem/files_test_base.cc
+++ b/components/filesystem/files_test_base.cc
@@ -21,7 +21,7 @@ FilesTestBase::~FilesTestBase() {
void FilesTestBase::SetUp() {
ServiceTest::SetUp();
- connector()->ConnectToInterface("mojo:filesystem", &files_);
+ connector()->ConnectToInterface("service:filesystem", &files_);
}
void FilesTestBase::GetTemporaryRoot(mojom::DirectoryPtr* directory) {
« no previous file with comments | « chromecast/browser/cast_content_browser_client.cc ('k') | components/filesystem/manifest.json » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698