Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(4980)

Unified Diff: chromecast/browser/cast_content_browser_client.cc

Issue 2390013002: Rename mojo: to service: (Closed)
Patch Set: . Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « chrome/test/base/mash_browser_tests_main.cc ('k') | components/filesystem/files_test_base.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: chromecast/browser/cast_content_browser_client.cc
diff --git a/chromecast/browser/cast_content_browser_client.cc b/chromecast/browser/cast_content_browser_client.cc
index 0c601c31f543cf276084da536929169a3dacbd67..60a614090d3a86bfb1bd8ad72f3924f5c3c127e2 100644
--- a/chromecast/browser/cast_content_browser_client.cc
+++ b/chromecast/browser/cast_content_browser_client.cc
@@ -431,7 +431,7 @@ void CastContentBrowserClient::RegisterInProcessMojoApplications(
app_info.application_factory =
base::Bind(&CreateMojoMediaApplication, base::Unretained(this));
app_info.application_task_runner = GetMediaTaskRunner();
- apps->insert(std::make_pair("mojo:media", app_info));
+ apps->insert(std::make_pair("service:media", app_info));
#endif
}
« no previous file with comments | « chrome/test/base/mash_browser_tests_main.cc ('k') | components/filesystem/files_test_base.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698