Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(130)

Unified Diff: sdk/lib/_internal/lib/core_patch.dart

Issue 23146008: Changed names of parameters of double.parse in patches to match change in external signature. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « runtime/lib/double_patch.dart ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: sdk/lib/_internal/lib/core_patch.dart
diff --git a/sdk/lib/_internal/lib/core_patch.dart b/sdk/lib/_internal/lib/core_patch.dart
index 207800aa34450eeb2f7356adccb315b55f025d8b..3a4f7ac7fd1985d7fa50393821ee865ef688ff2a 100644
--- a/sdk/lib/_internal/lib/core_patch.dart
+++ b/sdk/lib/_internal/lib/core_patch.dart
@@ -105,8 +105,8 @@ patch class int {
patch class double {
patch static double parse(String source,
- [double handleError(String source)]) {
- return Primitives.parseDouble(source, handleError);
+ [double onError(String source)]) {
+ return Primitives.parseDouble(source, onError);
}
}
« no previous file with comments | « runtime/lib/double_patch.dart ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698