Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(64)

Unified Diff: fpdfsdk/include/cpdfsdk_widget.h

Issue 2287703002: Rename CPDFSDK_Annot::GetType to CPDFSDK_Annot::GetAnnotSubtype. (Closed)
Patch Set: Rename CPDFSDK_Annot::GetType to CPDFSDK_Annot::GetAnnotSubtype. Created 4 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fpdfsdk/include/cpdfsdk_baannot.h ('k') | fpdfsdk/include/cpdfsdk_xfawidget.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fpdfsdk/include/cpdfsdk_widget.h
diff --git a/fpdfsdk/include/cpdfsdk_widget.h b/fpdfsdk/include/cpdfsdk_widget.h
index 7f5e34586de7ca8f3a53607562e528d9c407075d..51116f9581421a9871f98a3be7b46d17259c2e88 100644
--- a/fpdfsdk/include/cpdfsdk_widget.h
+++ b/fpdfsdk/include/cpdfsdk_widget.h
@@ -78,7 +78,7 @@ class CPDFSDK_Widget : public CPDFSDK_BAAnnot {
void AddObserver(Observer* observer);
void RemoveObserver(Observer* observer);
- CFX_ByteString GetSubType() const override;
+ bool IsSignatureWidget() const override;
CPDF_Action GetAAction(CPDF_AAction::AActionType eAAT) override;
FX_BOOL IsAppearanceValid() override;
« no previous file with comments | « fpdfsdk/include/cpdfsdk_baannot.h ('k') | fpdfsdk/include/cpdfsdk_xfawidget.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698