Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(123)

Unified Diff: fpdfsdk/include/cpdfsdk_xfawidget.h

Issue 2287703002: Rename CPDFSDK_Annot::GetType to CPDFSDK_Annot::GetAnnotSubtype. (Closed)
Patch Set: Rename CPDFSDK_Annot::GetType to CPDFSDK_Annot::GetAnnotSubtype. Created 4 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fpdfsdk/include/cpdfsdk_widget.h ('k') | fpdfsdk/include/fsdk_common.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fpdfsdk/include/cpdfsdk_xfawidget.h
diff --git a/fpdfsdk/include/cpdfsdk_xfawidget.h b/fpdfsdk/include/cpdfsdk_xfawidget.h
index 46e71b64819d9dac458595c21d9fb2ed99533625..00cc01249ca3870ebd104681a19f6529ea9988d7 100644
--- a/fpdfsdk/include/cpdfsdk_xfawidget.h
+++ b/fpdfsdk/include/cpdfsdk_xfawidget.h
@@ -24,8 +24,7 @@ class CPDFSDK_XFAWidget : public CPDFSDK_Annot {
FX_BOOL IsXFAField() override;
CXFA_FFWidget* GetXFAWidget() const override;
- CFX_ByteString GetType() const override;
- CFX_ByteString GetSubType() const override;
+ CFX_ByteString GetAnnotSubtype() const override;
CFX_FloatRect GetRect() const override;
CPDFSDK_InterForm* GetInterForm() { return m_pInterForm; }
« no previous file with comments | « fpdfsdk/include/cpdfsdk_widget.h ('k') | fpdfsdk/include/fsdk_common.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698