Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(337)

Unified Diff: fpdfsdk/include/cpdfsdk_annot.h

Issue 2287703002: Rename CPDFSDK_Annot::GetType to CPDFSDK_Annot::GetAnnotSubtype. (Closed)
Patch Set: Rename CPDFSDK_Annot::GetType to CPDFSDK_Annot::GetAnnotSubtype. Created 4 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fpdfsdk/include/cba_annotiterator.h ('k') | fpdfsdk/include/cpdfsdk_baannot.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fpdfsdk/include/cpdfsdk_annot.h
diff --git a/fpdfsdk/include/cpdfsdk_annot.h b/fpdfsdk/include/cpdfsdk_annot.h
index 0fbee9ed7f21e7ebbfdc040c7ff78189a9ebfc9d..9501037cd62921c81464f26e9c643eeb9d0612e6 100644
--- a/fpdfsdk/include/cpdfsdk_annot.h
+++ b/fpdfsdk/include/cpdfsdk_annot.h
@@ -35,8 +35,8 @@ class CPDFSDK_Annot {
virtual FX_FLOAT GetMinHeight() const;
virtual int GetLayoutOrder() const;
virtual CPDF_Annot* GetPDFAnnot() const;
- virtual CFX_ByteString GetType() const;
- virtual CFX_ByteString GetSubType() const;
+ virtual CFX_ByteString GetAnnotSubtype() const;
+ virtual bool IsSignatureWidget() const;
virtual CFX_FloatRect GetRect() const;
virtual void SetRect(const CFX_FloatRect& rect);
« no previous file with comments | « fpdfsdk/include/cba_annotiterator.h ('k') | fpdfsdk/include/cpdfsdk_baannot.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698