Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(581)

Unified Diff: fpdfsdk/include/cba_annotiterator.h

Issue 2287703002: Rename CPDFSDK_Annot::GetType to CPDFSDK_Annot::GetAnnotSubtype. (Closed)
Patch Set: Rename CPDFSDK_Annot::GetType to CPDFSDK_Annot::GetAnnotSubtype. Created 4 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fpdfsdk/fsdk_mgr.cpp ('k') | fpdfsdk/include/cpdfsdk_annot.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fpdfsdk/include/cba_annotiterator.h
diff --git a/fpdfsdk/include/cba_annotiterator.h b/fpdfsdk/include/cba_annotiterator.h
index 6161cbc8147e0d8d423c2f393dfc4cc45409d59a..0cf6e6a0ef8b476194132930f5344ac53bb48267 100644
--- a/fpdfsdk/include/cba_annotiterator.h
+++ b/fpdfsdk/include/cba_annotiterator.h
@@ -20,8 +20,7 @@ class CBA_AnnotIterator {
enum TabOrder { STRUCTURE = 0, ROW, COLUMN };
CBA_AnnotIterator(CPDFSDK_PageView* pPageView,
- const CFX_ByteString& sType,
- const CFX_ByteString& sSubType);
+ const CFX_ByteString& sAnnotSubtype);
~CBA_AnnotIterator();
CPDFSDK_Annot* GetFirstAnnot();
@@ -41,8 +40,7 @@ class CBA_AnnotIterator {
TabOrder m_eTabOrder;
CPDFSDK_PageView* m_pPageView;
- CFX_ByteString m_sType;
- CFX_ByteString m_sSubType;
+ CFX_ByteString m_sAnnotSubtype;
std::vector<CPDFSDK_Annot*> m_Annots;
};
« no previous file with comments | « fpdfsdk/fsdk_mgr.cpp ('k') | fpdfsdk/include/cpdfsdk_annot.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698