Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(302)

Unified Diff: third_party/WebKit/Source/core/frame/DOMVisualViewport.h

Issue 2105473002: Rename visualViewport.pageScale to visualViewport.scale (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: fix broken tests Created 4 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/frame/DOMVisualViewport.h
diff --git a/third_party/WebKit/Source/core/frame/DOMVisualViewport.h b/third_party/WebKit/Source/core/frame/DOMVisualViewport.h
index 95f35e689c17886c08bd1bd4c41db58a7a467ab4..3d761c9f88179a268f9a5c51b04130e441b88784 100644
--- a/third_party/WebKit/Source/core/frame/DOMVisualViewport.h
+++ b/third_party/WebKit/Source/core/frame/DOMVisualViewport.h
@@ -56,7 +56,7 @@ public:
void setScrollTop(double y);
double clientWidth();
double clientHeight();
- double pageScale();
+ double scale();
private:
explicit DOMVisualViewport(LocalDOMWindow*);

Powered by Google App Engine
This is Rietveld 408576698