Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(695)

Unified Diff: third_party/WebKit/Source/core/frame/DOMVisualViewport.cpp

Issue 2105473002: Rename visualViewport.pageScale to visualViewport.scale (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: fix broken tests Created 4 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/frame/DOMVisualViewport.cpp
diff --git a/third_party/WebKit/Source/core/frame/DOMVisualViewport.cpp b/third_party/WebKit/Source/core/frame/DOMVisualViewport.cpp
index f92bf080538be105d51cfe274623ca9dcffa07e5..a7eb17a9cde81d391a5ebc2f8b5f86381e354453 100644
--- a/third_party/WebKit/Source/core/frame/DOMVisualViewport.cpp
+++ b/third_party/WebKit/Source/core/frame/DOMVisualViewport.cpp
@@ -122,7 +122,7 @@ double DOMVisualViewport::clientHeight()
return 0;
}
-double DOMVisualViewport::pageScale()
+double DOMVisualViewport::scale()
{
LocalFrame* frame = m_window->frame();
if (!frame)
« no previous file with comments | « third_party/WebKit/Source/core/frame/DOMVisualViewport.h ('k') | third_party/WebKit/Source/core/frame/VisualViewport.idl » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698