Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(152)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentDetails.idl

Issue 2028603004: Rename 'items' into 'displayItems' in PaymentDetails. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/PaymentDetails.idl
diff --git a/third_party/WebKit/Source/modules/payments/PaymentDetails.idl b/third_party/WebKit/Source/modules/payments/PaymentDetails.idl
index ff08a23a491e2a843ea1012b2ea1c19d26b92106..ce6263b32c665422ad66e46b6c71dd70d695319b 100644
--- a/third_party/WebKit/Source/modules/payments/PaymentDetails.idl
+++ b/third_party/WebKit/Source/modules/payments/PaymentDetails.idl
@@ -7,6 +7,6 @@
[
RuntimeEnabled=PaymentRequest
] dictionary PaymentDetails {
- sequence<PaymentItem> items;
+ sequence<PaymentItem> displayItems;
sequence<ShippingOption> shippingOptions;
};

Powered by Google App Engine
This is Rietveld 408576698