Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(123)

Side by Side Diff: third_party/WebKit/Source/modules/payments/PaymentDetails.idl

Issue 2028603004: Rename 'items' into 'displayItems' in PaymentDetails. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
1 // Copyright 2016 The Chromium Authors. All rights reserved. 1 // Copyright 2016 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be 2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file. 3 // found in the LICENSE file.
4 4
5 // https://w3c.github.io/browser-payment-api/specs/paymentrequest.html#paymentde tails-dictionary 5 // https://w3c.github.io/browser-payment-api/specs/paymentrequest.html#paymentde tails-dictionary
6 6
7 [ 7 [
8 RuntimeEnabled=PaymentRequest 8 RuntimeEnabled=PaymentRequest
9 ] dictionary PaymentDetails { 9 ] dictionary PaymentDetails {
10 sequence<PaymentItem> items; 10 sequence<PaymentItem> displayItems;
11 sequence<ShippingOption> shippingOptions; 11 sequence<ShippingOption> shippingOptions;
12 }; 12 };
OLDNEW

Powered by Google App Engine
This is Rietveld 408576698