Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(15)

Unified Diff: chrome/test/data/android/payments/no_shipping.js

Issue 2028603004: Rename 'items' into 'displayItems' in PaymentDetails. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/test/data/android/payments/no_shipping.js
diff --git a/chrome/test/data/android/payments/no_shipping.js b/chrome/test/data/android/payments/no_shipping.js
index 27e9d528034ed3bce720a42a46db7d970442ae20..2c697e4f0896549e451fd76d5eada83564764163 100644
--- a/chrome/test/data/android/payments/no_shipping.js
+++ b/chrome/test/data/android/payments/no_shipping.js
@@ -12,7 +12,7 @@
function buy() { // eslint-disable-line no-unused-vars
try {
new PaymentRequest(['visa'], {
- items: [{
+ displayItems: [{
id: 'total',
label: 'Total',
amount: {currency: 'USD', value: '5.00'}

Powered by Google App Engine
This is Rietveld 408576698