Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(4186)

Unified Diff: chrome/test/data/android/payments/free_shipping.js

Issue 2028603004: Rename 'items' into 'displayItems' in PaymentDetails. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/test/data/android/payments/free_shipping.js
diff --git a/chrome/test/data/android/payments/free_shipping.js b/chrome/test/data/android/payments/free_shipping.js
index bf278d1469353290a4b8c9c41c8f6f33cd08476b..1e6096bcab80cb97958a76203195e7bae6ca2eec 100644
--- a/chrome/test/data/android/payments/free_shipping.js
+++ b/chrome/test/data/android/payments/free_shipping.js
@@ -14,7 +14,7 @@ function buy() { // eslint-disable-line no-unused-vars
try {
var request = new PaymentRequest(
['visa'], {
- items: [{
+ displayItems: [{
id: 'total',
label: 'Total',
amount: {currency: 'USD', value: '5.00'}
« no previous file with comments | « chrome/test/data/android/payments/dynamic_shipping.js ('k') | chrome/test/data/android/payments/no_shipping.js » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698