Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(896)

Unified Diff: third_party/WebKit/Source/core/events/EventInit.idl

Issue 2012423004: Rename Event.scoped to Event.composed and invert its meaning (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@event-composed-path
Patch Set: rebased Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/events/EventInit.idl
diff --git a/third_party/WebKit/Source/core/events/EventInit.idl b/third_party/WebKit/Source/core/events/EventInit.idl
index e40f7a20b86b57ea691d5b7008663107f876c6e7..a211a3c93eed6b6e87caeea1374bbb6134c66a43 100644
--- a/third_party/WebKit/Source/core/events/EventInit.idl
+++ b/third_party/WebKit/Source/core/events/EventInit.idl
@@ -7,6 +7,6 @@
dictionary EventInit {
boolean bubbles = false;
boolean cancelable = false;
- [RuntimeEnabled=ShadowDOMV1] boolean scoped = false;
+ [RuntimeEnabled=ShadowDOMV1] boolean composed = false;
[RuntimeEnabled=ShadowDOMV1] boolean relatedTargetScoped = false;
};
« no previous file with comments | « third_party/WebKit/Source/core/events/Event.idl ('k') | third_party/WebKit/Source/core/events/EventPath.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698