Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2)

Side by Side Diff: third_party/WebKit/Source/core/events/EventInit.idl

Issue 2012423004: Rename Event.scoped to Event.composed and invert its meaning (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@event-composed-path
Patch Set: rebased Created 4 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
1 // Copyright 2014 The Chromium Authors. All rights reserved. 1 // Copyright 2014 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be 2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file. 3 // found in the LICENSE file.
4 4
5 // https://dom.spec.whatwg.org/#interface-event 5 // https://dom.spec.whatwg.org/#interface-event
6 6
7 dictionary EventInit { 7 dictionary EventInit {
8 boolean bubbles = false; 8 boolean bubbles = false;
9 boolean cancelable = false; 9 boolean cancelable = false;
10 [RuntimeEnabled=ShadowDOMV1] boolean scoped = false; 10 [RuntimeEnabled=ShadowDOMV1] boolean composed = false;
11 [RuntimeEnabled=ShadowDOMV1] boolean relatedTargetScoped = false; 11 [RuntimeEnabled=ShadowDOMV1] boolean relatedTargetScoped = false;
12 }; 12 };
OLDNEW
« no previous file with comments | « third_party/WebKit/Source/core/events/Event.idl ('k') | third_party/WebKit/Source/core/events/EventPath.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698