Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(679)

Unified Diff: media/renderers/audio_renderer_impl.h

Issue 2004963002: Rename delay_milliseconds to frames_delayed. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Rebase, simplify Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: media/renderers/audio_renderer_impl.h
diff --git a/media/renderers/audio_renderer_impl.h b/media/renderers/audio_renderer_impl.h
index 3412c0cb0e65dc49e2393b1010e22e530970d444..21227826f406e1c1c2fe1ad45551b9d622613dab 100644
--- a/media/renderers/audio_renderer_impl.h
+++ b/media/renderers/audio_renderer_impl.h
@@ -148,8 +148,8 @@ class MEDIA_EXPORT AudioRendererImpl
// Render() updates the pipeline's playback timestamp. If Render() is
// not called at the same rate as audio samples are played, then the reported
// timestamp in the pipeline will be ahead of the actual audio playback. In
- // this case |audio_delay_milliseconds| should be used to indicate when in the
- // future should the filled buffer be played.
+ // this case |frames_delayed| should be used to indicate when in the future
+ // should the filled buffer be played.
int Render(AudioBus* audio_bus,
uint32_t frames_delayed,
uint32_t frames_skipped) override;

Powered by Google App Engine
This is Rietveld 408576698