Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(94)

Unified Diff: chrome/browser/ui/views/app_list/win/app_list_win.h

Issue 1965073002: Rename gfx::Display to display::Display (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: rebase Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/ui/views/app_list/win/app_list_win.h
diff --git a/chrome/browser/ui/views/app_list/win/app_list_win.h b/chrome/browser/ui/views/app_list/win/app_list_win.h
index 5d530645020df53d0caf1295fa4c469412ed09b7..2d843884ad5f53729a11facabca64261ecadc562 100644
--- a/chrome/browser/ui/views/app_list/win/app_list_win.h
+++ b/chrome/browser/ui/views/app_list/win/app_list_win.h
@@ -9,17 +9,16 @@ namespace app_list {
class AppListView;
}
-namespace gfx {
+namespace display {
class Display;
+}
+
+namespace gfx {
class Point;
class Rect;
class Size;
}
-namespace display {
-using Display = gfx::Display;
-}
-
// Responsible for positioning an AppListView on Windows.
// TODO(tapted): Shouldn't be a class - move the static member functions out.
class AppListWin {
« no previous file with comments | « chrome/browser/ui/views/app_list/linux/app_list_linux.h ('k') | chrome/browser/ui/window_sizer/window_sizer.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698