Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(4069)

Unified Diff: chrome/browser/ui/views/app_list/linux/app_list_linux.h

Issue 1965073002: Rename gfx::Display to display::Display (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: rebase Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « chrome/browser/ui/autofill/popup_view_common.h ('k') | chrome/browser/ui/views/app_list/win/app_list_win.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: chrome/browser/ui/views/app_list/linux/app_list_linux.h
diff --git a/chrome/browser/ui/views/app_list/linux/app_list_linux.h b/chrome/browser/ui/views/app_list/linux/app_list_linux.h
index 091c11e36bf1ffb854662426e86527839dd58ed7..d2ef781565fb10c3f7bd4723026d8a9a3df64a2e 100644
--- a/chrome/browser/ui/views/app_list/linux/app_list_linux.h
+++ b/chrome/browser/ui/views/app_list/linux/app_list_linux.h
@@ -11,16 +11,15 @@ namespace app_list {
class AppListView;
}
-namespace gfx {
+namespace display {
class Display;
+}
+
+namespace gfx {
class Point;
class Size;
} // namespace gfx
-namespace display {
-using Display = gfx::Display;
-}
-
// Responsible for positioning an AppListView on Linux.
// TODO(tapted): Shouldn't be a class - move the static member functions out.
class AppListLinux {
« no previous file with comments | « chrome/browser/ui/autofill/popup_view_common.h ('k') | chrome/browser/ui/views/app_list/win/app_list_win.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698