Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(438)

Unified Diff: mojo/edk/system/core_test_base.cc

Issue 1947733002: EDK: Rename DispatcherTransport to HandleTransport. (Closed) Base URL: https://github.com/domokit/mojo.git@work790_edk_handle_11-x-work788_edk_handle_10
Patch Set: Created 4 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « mojo/edk/system/core.cc ('k') | mojo/edk/system/data_pipe_impl_unittest.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: mojo/edk/system/core_test_base.cc
diff --git a/mojo/edk/system/core_test_base.cc b/mojo/edk/system/core_test_base.cc
index 7df5fb79e410ac131b436b4a477724d7a9edb338..2ea2da3a2a0144bc3aa5ba4dcfe47bc5570ca6e5 100644
--- a/mojo/edk/system/core_test_base.cc
+++ b/mojo/edk/system/core_test_base.cc
@@ -54,11 +54,10 @@ class MockDispatcher : public Dispatcher {
mutex().AssertHeld();
}
- MojoResult WriteMessageImplNoLock(
- UserPointer<const void> bytes,
- uint32_t num_bytes,
- std::vector<DispatcherTransport>* transports,
- MojoWriteMessageFlags /*flags*/) override {
+ MojoResult WriteMessageImplNoLock(UserPointer<const void> bytes,
+ uint32_t num_bytes,
+ std::vector<HandleTransport>* transports,
+ MojoWriteMessageFlags /*flags*/) override {
info_->IncrementWriteMessageCallCount();
mutex().AssertHeld();
« no previous file with comments | « mojo/edk/system/core.cc ('k') | mojo/edk/system/data_pipe_impl_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698