Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(677)

Unified Diff: mojo/edk/system/core.cc

Issue 1947733002: EDK: Rename DispatcherTransport to HandleTransport. (Closed) Base URL: https://github.com/domokit/mojo.git@work790_edk_handle_11-x-work788_edk_handle_10
Patch Set: Created 4 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | mojo/edk/system/core_test_base.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: mojo/edk/system/core.cc
diff --git a/mojo/edk/system/core.cc b/mojo/edk/system/core.cc
index c98eeaca7e97b2f1b7cb60a6da13af55e3837453..a534a2f8fe8427c7e8c2ec0db883110a10bf85b0 100644
--- a/mojo/edk/system/core.cc
+++ b/mojo/edk/system/core.cc
@@ -291,7 +291,7 @@ MojoResult Core::WriteMessage(MojoHandle message_pipe_handle,
// without accessing the handle table. These can be dumb pointers, since their
// entries in the handle table won't get removed (since they'll be marked as
// busy).
- std::vector<DispatcherTransport> transports(num_handles);
+ std::vector<HandleTransport> transports(num_handles);
// When we pass handles, we have to try to take all their dispatchers' locks
// and mark the handles as busy. If the call succeeds, we then remove the
« no previous file with comments | « no previous file | mojo/edk/system/core_test_base.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698