Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(203)

Unified Diff: third_party/WebKit/Source/core/editing/DragCaretController.cpp

Issue 1868433002: Rename function names to match the DOM Standard (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/editing/DragCaretController.cpp
diff --git a/third_party/WebKit/Source/core/editing/DragCaretController.cpp b/third_party/WebKit/Source/core/editing/DragCaretController.cpp
index 6a509589570acb71eff7469f23641c105b8c16a8..fe7795643e8685bc435ec1c9a3e6ef5596f77564 100644
--- a/third_party/WebKit/Source/core/editing/DragCaretController.cpp
+++ b/third_party/WebKit/Source/core/editing/DragCaretController.cpp
@@ -81,7 +81,7 @@ static bool removingNodeRemovesPosition(Node& node, const Position& position)
return false;
Element& element = toElement(node);
- return element.containsIncludingShadowDOM(position.anchorNode());
+ return element.isShadowIncludingInclusiveAncestorOf(position.anchorNode());
}
void DragCaretController::nodeWillBeRemoved(Node& node)

Powered by Google App Engine
This is Rietveld 408576698