Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(999)

Unified Diff: third_party/WebKit/Source/platform/Timer.h

Issue 1845543002: Rename Heap to ThreadHeap (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/platform/Timer.h
diff --git a/third_party/WebKit/Source/platform/Timer.h b/third_party/WebKit/Source/platform/Timer.h
index 6afec7d7e28a45722099bf1494f927a419a8e6ae..87e8aae279db9e5cabb782f2dcd5d1ea6d83035b 100644
--- a/third_party/WebKit/Source/platform/Timer.h
+++ b/third_party/WebKit/Source/platform/Timer.h
@@ -150,7 +150,7 @@ class TimerIsObjectAliveTrait<T, true> {
public:
static bool isHeapObjectAlive(T* objectPointer)
{
- return !Heap::willObjectBeLazilySwept(objectPointer);
+ return !ThreadHeap::willObjectBeLazilySwept(objectPointer);
}
};
« no previous file with comments | « third_party/WebKit/Source/platform/LifecycleContextTest.cpp ('k') | third_party/WebKit/Source/platform/exported/Platform.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698