Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(747)

Unified Diff: third_party/WebKit/Source/core/animation/AnimationInputHelpersTest.cpp

Issue 1845543002: Rename Heap to ThreadHeap (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/animation/AnimationInputHelpersTest.cpp
diff --git a/third_party/WebKit/Source/core/animation/AnimationInputHelpersTest.cpp b/third_party/WebKit/Source/core/animation/AnimationInputHelpersTest.cpp
index f659d4ee7e6416829ab77daba72801ddda69a7f6..e272e35b9c0b2842a4c4afcdfce7d2ee0c1a691e 100644
--- a/third_party/WebKit/Source/core/animation/AnimationInputHelpersTest.cpp
+++ b/third_party/WebKit/Source/core/animation/AnimationInputHelpersTest.cpp
@@ -49,7 +49,7 @@ protected:
void TearDown() override
{
document.release();
- Heap::collectAllGarbage();
+ ThreadHeap::collectAllGarbage();
}
OwnPtr<DummyPageHolder> pageHolder;

Powered by Google App Engine
This is Rietveld 408576698