Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(93)

Unified Diff: third_party/WebKit/Source/bindings/core/v8/WrapperTypeInfo.h

Issue 1845543002: Rename Heap to ThreadHeap (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/bindings/core/v8/WrapperTypeInfo.h
diff --git a/third_party/WebKit/Source/bindings/core/v8/WrapperTypeInfo.h b/third_party/WebKit/Source/bindings/core/v8/WrapperTypeInfo.h
index 6700f008e52a11cd5b7390f903c2230e25d90366..bc9c48a7e659f82fd9db8241ed1305ec89f0c079 100644
--- a/third_party/WebKit/Source/bindings/core/v8/WrapperTypeInfo.h
+++ b/third_party/WebKit/Source/bindings/core/v8/WrapperTypeInfo.h
@@ -122,12 +122,12 @@ struct WrapperTypeInfo {
void wrapperCreated() const
{
- Heap::heapStats().increaseWrapperCount(1);
+ ThreadHeap::heapStats().increaseWrapperCount(1);
}
void wrapperDestroyed() const
{
- ThreadHeapStats& heapStats = Heap::heapStats();
+ ThreadHeapStats& heapStats = ThreadHeap::heapStats();
heapStats.decreaseWrapperCount(1);
heapStats.increaseCollectedWrapperCount(1);
}

Powered by Google App Engine
This is Rietveld 408576698