Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1921)

Unified Diff: third_party/WebKit/Source/core/html/HTMLSelectElement.cpp

Issue 1835773002: Rename AtomicString::string() to AtomicString::getString(). (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Fix Windows Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/html/HTMLSelectElement.cpp
diff --git a/third_party/WebKit/Source/core/html/HTMLSelectElement.cpp b/third_party/WebKit/Source/core/html/HTMLSelectElement.cpp
index 9993267b4b343b4716b046d6a3d36dd5dd60f3d8..9c8658e2128d00dcb80e6ed67f6d4ce23aab0424 100644
--- a/third_party/WebKit/Source/core/html/HTMLSelectElement.cpp
+++ b/third_party/WebKit/Source/core/html/HTMLSelectElement.cpp
@@ -362,7 +362,7 @@ void HTMLSelectElement::parseAttribute(const QualifiedName& name, const AtomicSt
// Set the attribute value to a number.
// This is important since the style rules for this attribute can
// determine the appearance property.
- unsigned size = value.string().toUInt();
+ unsigned size = value.getString().toUInt();
AtomicString attrSize = AtomicString::number(size);
if (attrSize != value) {
// FIXME: This is horribly factored.

Powered by Google App Engine
This is Rietveld 408576698