Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(123)

Unified Diff: third_party/WebKit/Source/bindings/core/v8/ScriptFunction.h

Issue 1773813007: blink: Rename modules/ method to prefix with get when they collide. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: clash-modules: rebase-fixes Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/bindings/core/v8/ScriptFunction.h
diff --git a/third_party/WebKit/Source/bindings/core/v8/ScriptFunction.h b/third_party/WebKit/Source/bindings/core/v8/ScriptFunction.h
index 0ffe709509e6730a77075e584de0bade07484069..21592756b5cc08b377a9ee70f2d71cd81ee775d5 100644
--- a/third_party/WebKit/Source/bindings/core/v8/ScriptFunction.h
+++ b/third_party/WebKit/Source/bindings/core/v8/ScriptFunction.h
@@ -53,7 +53,7 @@ namespace blink {
class CORE_EXPORT ScriptFunction : public GarbageCollectedFinalized<ScriptFunction> {
public:
virtual ~ScriptFunction() { }
- ScriptState* scriptState() const { return m_scriptState.get(); }
+ ScriptState* getScriptState() const { return m_scriptState.get(); }
DEFINE_INLINE_VIRTUAL_TRACE() { }
protected:

Powered by Google App Engine
This is Rietveld 408576698